<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>&#8216;MeToo&#8217; movement named Time magazine&#8217;s Person of the Year</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hays Post &raquo; Feed" href="https://www.hayspost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hays Post &raquo; Comments Feed" href="https://www.hayspost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hays Post &raquo; &#8216;MeToo&#8217; movement named Time magazine&#8217;s Person of the Year Comments Feed" href="https://www.hayspost.com/2017/12/06/metoo-movement-named-time-magazines-person-of-the-year/feed/" />
<link rel="canonical" href="https://www.hayspost.com/2017/12/06/metoo-movement-named-time-magazines-person-of-the-year/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hayspost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.hayspost.com/wp-content/themes/news-prox/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.hayspost.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.hayspost.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.hayspost.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.hayspost.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.hayspost.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.hayspost.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.hayspost.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.hayspost.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='https://www.hayspost.com/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='the-countdown-pro-css'  href='https://www.hayspost.com/wp-content/plugins/the-countdown-pro/css/countdown.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.hayspost.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.hayspost.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.hayspost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hayspost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.hayspost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hayspost.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.hayspost.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hayspost.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.hayspost.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.hayspost.com/wp-includes/js/shortcode.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.hayspost.com/wp-admin/js/media-upload.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.hayspost.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.hayspost.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.hayspost.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.hayspost.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.hayspost.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tcp = {"nonce":"7674173577","action":"server_sync","ajaxurl":"https:\/\/www.hayspost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hayspost.com/wp-content/plugins/the-countdown-pro/js/jquery.countdown.min.js?ver=2.0.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.hayspost.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.hayspost.com/wp-content/themes/news-prox/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.hayspost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hayspost.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.hayspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hayspost.com%2F2017%2F12%2F06%2Fmetoo-movement-named-time-magazines-person-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hayspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hayspost.com%2F2017%2F12%2F06%2Fmetoo-movement-named-time-magazines-person-of-the-year%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="icon" href="https://s3.amazonaws.com/thepost/localsfav.png" />
<link rel="pingback" href="https://www.hayspost.com/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22685054-1', 'auto');
  ga('send', 'pageview');

</script>

<?php
function my_scripts_method() {
    wp_deregister_script( 'jquery' );
    wp_register_script( 'jquery', 'http://ajax.googleapis.com/ajax/libs/jquery/1.6/jquery.min.js');
    wp_enqueue_script( 'jquery' );
}    

add_action('wp_enqueue_scripts', 'my_scripts_method');
?>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
  })();
  </script>

  <script type='text/javascript'>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</script>
<style type="text/css">.site-title a { background: url(https://www.hayspost.com/wp-content/uploads/2015/07/cropped-hayspost.png) no-repeat !important; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;MeToo&#8217; movement named Time magazine&#8217;s Person of the Year" />
<meta property="og:url" content="https://www.hayspost.com/2017/12/06/metoo-movement-named-time-magazines-person-of-the-year/" />
<meta property="og:description" content="NEW YORK (AP) — The anti-harassment #MeToo movement has been named Time magazine&#8217;s Person of the Year. In the wake of revelations about Harvey Weinstein and other men, millions have shared th…" />
<meta property="article:published_time" content="2017-12-06T13:07:33+00:00" />
<meta property="article:modified_time" content="2017-12-06T13:07:33+00:00" />
<meta property="og:site_name" content="Hays Post" />
<meta property="og:image" content="https://www.hayspost.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-7.05.30-AM.png" />
<meta property="og:image:width" content="339" />
<meta property="og:image:height" content="413" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hayspost" />
<meta name="twitter:image" content="https://www.hayspost.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-7.05.30-AM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="post-template-default single single-post postid-368308 single-format-standard custom-header header-image content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-radio" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-237020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237020"><a href="#" itemprop="url"><span itemprop="name"><img src="https://www.hayspost.com/wp-content/uploads/2015/07/unnamed.png"></span></a>
<ul  class="sub-menu">
	<li id="menu-item-237029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237029"><a href="https://www.hayspost.com/category/the-forum/" itemprop="url"><span itemprop="name">The Forum</span></a></li>
	<li id="menu-item-237021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237021"><a href="https://www.hayspost.com/category/community-connection/" itemprop="url"><span itemprop="name">Community Connection</span></a></li>
	<li id="menu-item-237025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237025"><a href="https://www.hayspost.com/category/sports/forthaysstate/tigertalk/" itemprop="url"><span itemprop="name">Tiger Talk</span></a></li>
	<li id="menu-item-260084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260084"><a href="https://www.hayspost.com/category/dreaming-big/" itemprop="url"><span itemprop="name">Dreaming Big with Dr. Jamie Schwandt</span></a></li>
	<li id="menu-item-237031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237031"><a href="https://www.hayspost.com/category/youngchild/" itemprop="url"><span itemprop="name">You And Your Young Child</span></a></li>
	<li id="menu-item-237030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237030"><a href="https://www.hayspost.com/category/green-growing/" itemprop="url"><span itemprop="name">Green And Growing</span></a></li>
	<li id="menu-item-237027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237027"><a href="https://www.hayspost.com/category/extrasextension/" itemprop="url"><span itemprop="name">Extras From The Extension</span></a></li>
	<li id="menu-item-237023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237023"><a href="https://www.hayspost.com/category/house-2-home/" itemprop="url"><span itemprop="name">House 2 Home</span></a></li>
	<li id="menu-item-237026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237026"><a href="https://www.hayspost.com/category/high-school-sports-interviews/" itemprop="url"><span itemprop="name">High School Sports Interviews</span></a></li>
	<li id="menu-item-237024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237024"><a href="https://www.hayspost.com/category/ffa-interviews/" itemprop="url"><span itemprop="name">FFA Interviews</span></a></li>
	<li id="menu-item-253387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253387"><a href="https://www.hayspost.com/category/connecting-with-southwind/" itemprop="url"><span itemprop="name">Connecting With SouthWind</span></a></li>
</ul>
</li>
<li id="menu-item-237032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237032"><a href="/14-kays-stream/" itemprop="url"><span itemprop="name"><img src="https://www.hayspost.com/wp-content/uploads/2015/07/kays.png"></span></a></li>
<li id="menu-item-237033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237033"><a href="/96-9-kfix/" itemprop="url"><span itemprop="name"><img src="https://www.hayspost.com/wp-content/uploads/2015/07/kfix.png"></span></a></li>
<li id="menu-item-237034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237034"><a href="/mix-103-home-of-the-no-repeat-workday/" itemprop="url"><span itemprop="name"><img src="https://www.hayspost.com/wp-content/uploads/2015/07/mix.png"></span></a></li>
<li id="menu-item-237035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237035"><a href="/99-kz-country-stream/" itemprop="url"><span itemprop="name"><img src="https://www.hayspost.com/wp-content/uploads/2015/07/kz.png"></span></a></li>
<li id="menu-item-237036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237036"><a href="/1019thebull/" itemprop="url"><span itemprop="name"><img src="https://www.hayspost.com/wp-content/uploads/2015/07/bull.png"></span></a></li>
<li id="menu-item-237037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237037"><a href="/tiger-radio/" itemprop="url"><span itemprop="name"><img src="https://www.hayspost.com/wp-content/uploads/2015/07/0-1.png"></span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.hayspost.com/">Hays Post</a></p><p class="site-description" itemprop="description">Hays (KS) News, Opinion, Sports, Video</p></div><div class="widget-area header-widget-area"><section id="text-104" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="cardk">
<!-- /12112127/hays-leaderboard-mobile -->
<div id='div-gpt-ad-1436675571952-1' style='height:50px; width:320px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1436675571952-1'); });
</script>
</div>
</div>

<div id="cardL">
<!-- /12112127/hays-leaderboard -->
<div id='div-gpt-ad-1436675571952-0' style='height:60px; width:720px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1436675571952-0'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-237012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-237012"><a href="https://www.hayspost.com/category/hays/" itemprop="url"><span itemprop="name">Hays News</span></a>
<ul  class="sub-menu">
	<li id="menu-item-237151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237151"><a href="https://www.hayspost.com/category/community/hays-police-department-arrest-log/" itemprop="url"><span itemprop="name">Hays Police Department Arrest Log</span></a></li>
	<li id="menu-item-237016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237016"><a href="https://www.hayspost.com/category/editorschoice-opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li>
	<li id="menu-item-237388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237388"><a href="https://www.hayspost.com/category/hayseats/" itemprop="url"><span itemprop="name">Hays Eats™</span></a></li>
	<li id="menu-item-238270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238270"><a href="http://www.hayshasjobs.com/" itemprop="url"><span itemprop="name">HaysHasJobs</span></a></li>
	<li id="menu-item-237152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237152"><a href="https://www.hayspost.com/cancellationsdelays/" itemprop="url"><span itemprop="name">Cancellations and Delays</span></a></li>
</ul>
</li>
<li id="menu-item-237013" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-237013"><a href="https://www.hayspost.com/category/news/" itemprop="url"><span itemprop="name">State/Region</span></a></li>
<li id="menu-item-237014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237014"><a href="https://www.hayspost.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-237015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237015"><a href="https://www.hayspost.com/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
<li id="menu-item-351580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-351580"><a href="https://www.hayspost.com/category/contest/" itemprop="url"><span itemprop="name">Contests</span></a></li>
<li id="menu-item-237017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237017"><a href="https://www.hayspost.com/category/community/obituary/" itemprop="url"><span itemprop="name">Obituaries</span></a></li>
<li id="menu-item-354396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354396"><a href="https://www.hayspost.com/category/auction-guide/" itemprop="url"><span itemprop="name">Auctions</span></a></li>
<li id="menu-item-237564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-237564"><a href="#" itemprop="url"><span itemprop="name">More</span></a>
<ul  class="sub-menu">
	<li id="menu-item-237568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237568"><a href="https://www.hayspost.com/advertise-on-hays-post/" itemprop="url"><span itemprop="name">ADVERTISE with Eagle Web Services</span></a></li>
	<li id="menu-item-237570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237570"><a href="https://www.hayspost.com/about/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-328774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-328774"><a href="https://www.hayspost.com/category/community/announcements/" itemprop="url"><span itemprop="name">Notices</span></a></li>
	<li id="menu-item-237569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237569"><a href="https://www.hayspost.com/circulars/" itemprop="url"><span itemprop="name">Circulars</span></a></li>
	<li id="menu-item-237571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237571"><a href="https://www.hayspost.com/local-church-services/" itemprop="url"><span itemprop="name">Local Church Services</span></a></li>
	<li id="menu-item-300412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300412"><a href="https://www.hayspost.com/terms-of-service/" itemprop="url"><span itemprop="name">DISQUS Terms of Service</span></a></li>
	<li id="menu-item-237567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237567"><a href="https://www.hayspost.com/eagle-radio-contest-rules/" itemprop="url"><span itemprop="name">Eagle Radio Contest Rules</span></a></li>
	<li id="menu-item-290956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290956"><a href="https://www.hayspost.com/eagle-radio-advertising-center-home/" itemprop="url"><span itemprop="name">ADVERTISE with Eagle Radio &#038; Hull Broadcasting of Hays</span></a></li>
	<li id="menu-item-237566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237566"><a href="https://www.hayspost.com/terms-of-service/" itemprop="url"><span itemprop="name">Terms Of Service</span></a></li>
	<li id="menu-item-237573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237573"><a href="https://www.hayspost.com/faqs/" itemprop="url"><span itemprop="name">Submit Your Post</span></a></li>
</ul>
</li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.hayspost.com/" role="search"><meta itemprop="target" content="https://www.hayspost.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-368308 post type-post status-publish format-standard has-post-thumbnail category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">&#8216;MeToo&#8217; movement named Time magazine&#8217;s Person of the Year</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-12-06T07:07:33+00:00">December 6, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.hayspost.com/author/hays-post/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Hays Post</span></a></span> <span class="entry-comments-link"><a href="https://www.hayspost.com/2017/12/06/metoo-movement-named-time-magazines-person-of-the-year/#comments"><span class="dsq-postid" data-dsqidentifier="368308 https://www.hayspost.com/2017/12/06/metoo-movement-named-time-magazines-person-of-the-year/">2 Comments</span></a></span> </p></header><div class="entry-content" itemprop="text"><p>NEW YORK (AP) — The anti-harassment #MeToo movement has been named Time magazine&#8217;s Person of the Year.</p>
<p>In the wake of revelations about Harvey Weinstein and other men, millions have shared their stories about being sexually harassed and assaulted.</p>
<p>The announcement was made Wednesday on NBC&#8217;s &#8220;Today&#8221; show, where longtime host Matt Lauer was recently fired amid harassment allegations.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">The Silence Breakers are TIME&#8217;s Person of the Year 2017 <a href="https://twitter.com/hashtag/TIMEPOY?src=hash&amp;ref_src=twsrc%5Etfw">#TIMEPOY</a> <a href="https://t.co/mLgNTveY9z">https://t.co/mLgNTveY9z</a> <a href="https://t.co/GBo9z57RVG">pic.twitter.com/GBo9z57RVG</a></p>
<p>— TIME (@TIME) <a href="https://twitter.com/TIME/status/938386081795502080?ref_src=twsrc%5Etfw">December 6, 2017</a></p></blockquote>
<p><script src="https://platform.twitter.com/widgets.js" async="" charset="utf-8"></script></p>
<p>Other finalists included President Donald Trump, Chinese President Xi Jinping and quarterback Colin Kaepernick.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-368308" class="share-facebook sd-button share-icon no-text" href="https://www.hayspost.com/2017/12/06/metoo-movement-named-time-magazines-person-of-the-year/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-368308" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.hayspost.com/2017/12/06/metoo-movement-named-time-magazines-person-of-the-year/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-368308" class="share-twitter sd-button share-icon no-text" href="https://www.hayspost.com/2017/12/06/metoo-movement-named-time-magazines-person-of-the-year/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-368308" class="share-pinterest sd-button share-icon no-text" href="https://www.hayspost.com/2017/12/06/metoo-movement-named-time-magazines-person-of-the-year/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-368308" class="share-linkedin sd-button share-icon no-text" href="https://www.hayspost.com/2017/12/06/metoo-movement-named-time-magazines-person-of-the-year/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.hayspost.com/2017/12/06/metoo-movement-named-time-magazines-person-of-the-year/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.hayspost.com/2017/12/06/metoo-movement-named-time-magazines-person-of-the-year/"
    dc:identifier="https://www.hayspost.com/2017/12/06/metoo-movement-named-time-magazines-person-of-the-year/"
    dc:title="&#8216;MeToo&#8217; movement named Time magazine&#8217;s Person of the Year"
    trackback:ping="https://www.hayspost.com/2017/12/06/metoo-movement-named-time-magazines-person-of-the-year/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.hayspost.com/category/news/" rel="category tag">News</a></span> </p></footer></article><div class="after-entry" class="widget-area"><section id="text-115" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</div>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-228344">
        <div id="dsq-comment-header-228344" class="dsq-comment-header">
            <cite id="dsq-cite-228344">
                <span id="dsq-author-user-228344">LiesLiesLies</span>
            </cite>
        </div>
        <div id="dsq-comment-body-228344" class="dsq-comment-body">
            <div id="dsq-comment-message-228344" class="dsq-comment-message"><p>It’s a good think Trump turned down the “person of the year” offer.  Haha.  Impulsive lying.  I can’t believe a word that comes out of his mouth.  Turns out we are all (middle class) are getting assaulted by the tax law that’s about to bad.  Can’t wait for higher taxes while Trump and his billionaire friends get a big tax break.  Drain the swamp my *ss.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-228345">
        <div id="dsq-comment-header-228345" class="dsq-comment-header">
            <cite id="dsq-cite-228345">
                <span id="dsq-author-user-228345">LiesLiesLies</span>
            </cite>
        </div>
        <div id="dsq-comment-body-228345" class="dsq-comment-body">
            <div id="dsq-comment-message-228345" class="dsq-comment-message"><p>Wow I should really grammar check before I post.  </p>
<p>Good thing* he turned down person of the year.  </p>
<p>Tax law that’s about to pass*.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'https://www.hayspost.com/2017/12/06/metoo-movement-named-time-magazines-person-of-the-year/';
var disqus_identifier = '368308 https://www.hayspost.com/2017/12/06/metoo-movement-named-time-magazines-person-of-the-year/';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'hayspost';
var disqus_title = "&#8216;MeToo&#8217; movement named Time magazine&#8217;s Person of the Year";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=368308';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-84" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><iframe src="https://s3.amazonaws.com/Corina/CarZone/CarZone.html" height="75" width="300" frameborder="0"></iframe></p></div>
		</div></section>
<section id="text-86" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- HaysFrt1 -->
<div id='div-gpt-ad-1367429352082-6' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367429352082-6'); });
</script>
</div></div>
		</div></section>
<section id="text-87" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- HaysFrt2 -->
<div id='div-gpt-ad-1367429352082-7' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367429352082-7'); });
</script>
</div></div>
		</div></section>
<section id="text-90" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- HaysFrt3 -->
<div id='div-gpt-ad-1367429352082-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367429352082-8'); });
</script>
</div></div>
		</div></section>
<section id="text-89" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- HaysFrt5 -->
<div id='div-gpt-ad-1367429352082-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367429352082-10'); });
</script>
</div></div>
		</div></section>
<section id="media_image-14" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.hayspost.com/category/contest/" class="" rel="" target=""><img width="300" height="250" src="https://www.hayspost.com/wp-content/uploads/2017/11/Bowl-Mania-Hayspost-300x250-300x250.jpg" class="image wp-image-366900  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></section>
<section id="text-91" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- HaysFrt4 -->
<div id='div-gpt-ad-1367429352082-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367429352082-9'); });
</script>
</div></div>
		</div></section>
<section id="text-88" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- HaysBottom1 -->
<div id='div-gpt-ad-1367429352082-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367429352082-0'); });
</script>
</div></div>
		</div></section>
<section id="text-92" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- HaysBottom2 -->
<div id='div-gpt-ad-1367429352082-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367429352082-1'); });
</script>
</div></div>
		</div></section>
<section id="text-94" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- HaysBottom3 -->
<div id='div-gpt-ad-1367429352082-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367429352082-2'); });
</script>
</div></div>
		</div></section>
<section id="text-95" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- HaysBottom4 -->
<div id='div-gpt-ad-1367429352082-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367429352082-3'); });
</script>
</div></div>
		</div></section>
<section id="text-98" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- HaysBottom5 -->
<div id='div-gpt-ad-1367429352082-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367429352082-4'); });
</script>
</div></div>
		</div></section>
<section id="text-96" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- HaysBottom6 -->
<div id='div-gpt-ad-1367429352082-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367429352082-5'); });
</script>
</div></div>
		</div></section>
<section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Top Posts &amp; Pages</h4>
<ul>				<li>
										<a href="https://www.hayspost.com/2017/12/05/hrabe-named-warden-of-norton-correctional-facility/" class="bump-view" data-bump-view="tp">
						Hrabe named warden of Norton Correctional Facility					</a>
									</li>
							<li>
										<a href="https://www.hayspost.com/2017/12/05/portion-of-i-70-closed-after-suspicious-device-found-during-traffic-stop/" class="bump-view" data-bump-view="tp">
						UPDATE: Suspects jailed, &#039;suspicious packages&#039; shut down I- 70					</a>
									</li>
							<li>
										<a href="https://www.hayspost.com/2017/12/04/edna-e-schulte-dreiling-2/" class="bump-view" data-bump-view="tp">
						Edna E. (Schulte) Dreiling					</a>
									</li>
							<li>
										<a href="https://www.hayspost.com/2017/12/05/barta-felts-to-be-inducted-into-kshsaa-hall-of-fame/" class="bump-view" data-bump-view="tp">
						Barta, Felts to be inducted into KSHSAA Hall of Fame					</a>
									</li>
							<li>
										<a href="https://www.hayspost.com/2017/12/05/ellis-county-approves-long-awaited-upgrades-to-communication-equipment/" class="bump-view" data-bump-view="tp">
						Ellis County approves long-awaited upgrades to communication equipment					</a>
									</li>
			</ul></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 &middot; <a href="/">Hays Post - Hays, KS</a> &middot; Powered by <a href="http://www.eaglecom.net" title="Eagle">Eagle Communications</a> | <a href="http://thepost.s3.amazonaws.com/hays2016.pdf">EEO</a></p></div><p></p></div></footer></div>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'hayspost';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.hayspost.com\/2017\/12\/06\/metoo-movement-named-time-magazines-person-of-the-year\/":368308};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/12/06/metoo-movement-named-time-magazines-person-of-the-year/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.hayspost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.hayspost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hayspost.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hayspost.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.hayspost.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.hayspost.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hayspost.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'63778278',post:'368308',tz:'-6',srv:'www.hayspost.com'} ]);
	_stq.push([ 'clickTrackerInit', '63778278', '368308' ]);
</script>
</body></html>
